Degraded Performance Across the Web Platform and Slack
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 19:22 PDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 19:11 PDT
Investigating
We are experiencing degraded performance across the application. Incident creation is not impacted, and On-Call is not impacted.
Posted Apr 09, 2024 - 18:52 PDT
This incident affected: Rootly Slack App and Web Platform.