Degraded Performance Across the Web Platform and Slack
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 01:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 00:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2024 - 00:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 00:05 PDT
This incident affected: API.